Announcement

Collapse
No announcement yet.

Scrollsawing on Cherry

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scrollsawing on Cherry

    I am scrollsawing on approx. 5/8' cherry and am having trouble with the edges burning. I am using #5 Olson reverse tooth blade. Would a faster, or slower speed help? Or a different size blade? Thanks for help.

  • #2
    Re: Scrollsawing on Cherry

    hi, try putting wide shipping tape onto your wood. It lubricates the blade helping to keep it cooler. Which will help reduce or eleminate the burning. May also need to slow your speed down some. I believe cherry does burn easy, but the tape will help a lot!

    Comment


    • #3
      Re: Scrollsawing on Cherry

      I like the PGT blades by Olson. They have a more agressive cut and don't burn as much. Try a 4017 or 4019. I haven't try any from Mike's Workshop (yet).

      Comment


      • #4
        Re: Scrollsawing on Cherry

        I tried Olson PGT blades two different times before I discovered  Flying Dutchman blades. First time , I thought I just got some bad ones. Second time was the same.Not at all satisfactory for me. I tried them because I thought they might be better than the regular line of Olson.
        Then I tried Flying Dutchman and I'll never go back to another brand as long as they cut the way they do. I have been using FD's exclusively for the last couple years. They are sharper and last longer than any blade I have ever used. I buy them by the gross and my favourite ones are the FD-SR series(Flying Dutchman-Scroll Reverse).
        I agree with the clear packing tape for cherry and slower speed. I would use a FD-SR # 5 for that and if the fretwork is not real intricate,I would use a FD-SR # 7
        Talk to Mike at the address below and he will give you expert advice on blades and even send you a couple samples.
        He's Da Man...
        W.Y.

        Comment

        Unconfigured Ad Widget

        Collapse

        Latest Topics

        Collapse

        • NC Scroller
          Reply to Frustrated
          by NC Scroller
          I am guessing that your clamps have probably spread due to usage. I am not aware of any aftermarket clamps that fit your saw. Did you look at ereplacementparts.com to see if they sell clamps for your model? Sorry I could not be of more help.
          Today, 11:24 AM
        • Daddy's scroller
          Reply to Frustrated
          by Daddy's scroller
          I have a craftsman saw. The blade just slips out.
          Yesterday, 07:00 PM
        • Daddy's scroller
          Reply to Frustrated
          by Daddy's scroller
          No. I haven't tried that yet...
          Yesterday, 06:55 PM
        • Chance13
          Reply to Frustrated
          by Chance13
          I put those on my 20" Dewalt a couple years ago. Big improvement from the one Dewalt had....
          Yesterday, 11:08 AM
        • Rolf
          Reply to Frustrated
          by Rolf
          We need to know what saw you are using, as they have different clamps.
          Yesterday, 07:59 AM
        Working...
        X