Announcement

Collapse
No announcement yet.

Last person to post wins! :)

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
    No photos found.

Unconfigured Ad Widget

Collapse

Latest Topics

Collapse

  • will8989
    Rolf,
    by will8989
    Are you ok Rolf?
    Today, 05:43 PM
  • Jim McDonald
    Reply to About ornament exchange
    by Jim McDonald
    Dave, I will participate. Thanks for doing this again.
    Today, 09:10 AM
  • Rolf
    Reply to Testing this blower motor
    by Rolf
    Without the complete schematic it is hard to know what is correct.
    That said, it is a multispeed blower that obviously has a controller board. That board varies the power to the motor. By doing what you did you bypassed that. You put power across the low and high windings. If any thing connecting...
    Today, 07:43 AM
  • evilbadger
    Reply to Testing this blower motor
    by evilbadger
    If he connected to red and black and the motor spun wouldn't that indicate the motor is grounded? Without connecting the white the circuit isn't complete and the motor should not spin.
    Today, 06:40 AM
  • cwmagee
    Reply to Testing this blower motor
    by cwmagee
    The reason for the smoke is incorrect wiring, posible melted insulation between motor windings and motor frame.

    You mentioned connecting power to the red & and black wire. Did you do anything with White wire? Per the lable on the motor the black wire is high the Red is low. White common...
    Yesterday, 08:41 PM
Working...
X
😀
🥰
🤢
😎
😡
👍
👎