Announcement

Collapse
No announcement yet.

How come...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How come...

    ...my photos are not showing up under "Member Galleries"

    I created a photo album and added pics to it...but when I browse the section "Member Galleries" I can't any entry for my id.

    What am I doing wrong? Thanks guys.
    Check me out on the web:
    http://www.kerrysworld.com

  • #2
    Originally posted by kerry_nf
    ...my photos are not showing up under "Member Galleries"

    I created a photo album and added pics to it...but when I browse the section "Member Galleries" I can't any entry for my id.

    What am I doing wrong? Thanks guys.
    I couldn't find your album under your member name either - though I did find your pics by clicking on the recently posted pic - it seems to say there is an album - weird! It's here :-

    http://www.scrollsawer.com/gallery/s...ry.php/cat/589
    Ian

    Scrolling with a Dewalt 788

    Comment


    • #3
      Yeah, that's what I saw too...maybe Bob can answer this one.
      Check me out on the web:
      http://www.kerrysworld.com

      Comment


      • #4
        I'm at a loss too...Try making another folder Kerry and I'll bulk move all the photos to that one...

        Bob
        www.GrobetUSA.com

        Comment


        • #5
          When you add a photo to an album, it's in your album, not in "member galleries". If you want it to be in the Member Gallery, just click "upload photos". You'll see that you have a choice of what gallery to put the pic in. It appears to me that most members just leave the default of "member gallery" in place. Your one picture that you uploaded recently of the man and woman is located in the Member Gallery. Hopefully this helps. I don't know if you need to just move the pics from your album to the member gallery or if you need to upload them again to the gallery.
          Mia

          We are the music makers.
          We are the dreamers of dreams.


          Easy scrollin' with a DW788

          Comment


          • #6
            Hey Mia, yeah I tried that too...there was even an option to upload from my album to the member gallery but it didn't work...even tho it said it was successful.

            Thanks Bob. Let me know if I need to do something further.
            Check me out on the web:
            http://www.kerrysworld.com

            Comment

            Unconfigured Ad Widget

            Collapse

            Latest Topics

            Collapse

            Working...
            X