Announcement

Collapse
No announcement yet.

Web Browser Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Web Browser Question

    As I mentioned in my reply to Kevin's questions about websites, I''ve been playing about here trying to put together a site of my own. Much more messing with CSS stylesheets than content at the moment.

    Are there any of you out there who are using browsers OTHER than Firefox 2.0.0.1 or Internet Explorer version 6, (I have both of them) and could look at a web page for me to make sure it displays correctly?
    Ian

    Scrolling with a Dewalt 788

  • #2
    Does IE 7 count?
    Mia

    We are the music makers.
    We are the dreamers of dreams.


    Easy scrollin' with a DW788

    Comment


    • #3
      Yes, Mia - I assume that anything that works in IE6 should work in IE7 - but that could well be a foolish assumption knowing Microsoft. Some of their upgrades appear to be downgrades... and they're not renowned for sticking to HTML standards
      Ian

      Scrolling with a Dewalt 788

      Comment


      • #4
        I would say forget IE7 until they get the bugs out of it. Maybe a few years ? ? Been there. . . Done that and switched back to IE6
        If anyone wants more info on that you could PM me.
        W.Y
        http://www.picturetrail.com/willyswoodcrafting

        The task ahead of us is never as great as the power behind us

        Delta P-20 Scroll Saw, 14" x 43" Craftex Wood Lathe and Jet 10" Mini Lathe .

        Comment

        Unconfigured Ad Widget

        Collapse

        Latest Topics

        Collapse

        • NC Scroller
          Reply to Frustrated
          by NC Scroller
          I am guessing that your clamps have probably spread due to usage. I am not aware of any aftermarket clamps that fit your saw. Did you look at ereplacementparts.com to see if they sell clamps for your model? Sorry I could not be of more help.
          Today, 11:24 AM
        • Daddy's scroller
          Reply to Frustrated
          by Daddy's scroller
          I have a craftsman saw. The blade just slips out.
          Yesterday, 07:00 PM
        • Daddy's scroller
          Reply to Frustrated
          by Daddy's scroller
          No. I haven't tried that yet...
          Yesterday, 06:55 PM
        • Chance13
          Reply to Frustrated
          by Chance13
          I put those on my 20" Dewalt a couple years ago. Big improvement from the one Dewalt had....
          Yesterday, 11:08 AM
        • Rolf
          Reply to Frustrated
          by Rolf
          We need to know what saw you are using, as they have different clamps.
          Yesterday, 07:59 AM
        Working...
        X