Announcement

Collapse
No announcement yet.

apostrophe catastrophe

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • apostrophe catastrophe

    Never used to experience this problem, but have been experiencing it sporatically ever since a few weeks or more back when the board was down for a few days. it s happening now as I type too. When I use the apostrophy key, a long skinny window opens at the bottom of the screen, and my cursor goes into that box, then I lose where I am in the message, but I can scroll up and find it again. The window looks like a search window? It s difficult to type without the apostrophe because Im so used to using it. Problem does not happen with any other key that I can find. And problem only happens maybe one in three times I visit the board, since that upgrade or whatever it was that happened.
    Jeff Powell

  • #2
    Cow's, Bird's, Dog's

    Nope my apostrophes are working just fine.
    Todd

    Hawk G4, Dremel 1800

    Quando Omni Flunkus Moritati

    Comment


    • #3
      Sounds like an infection to me. Time for a PC tuneup.
      Mike

      Making sawdust with a Dremel 1680.
      www.picturetrail.com/naturephotos

      Comment


      • #4
        '''''''''''''''''''''''
        How interesting, I was just telling my wife about it and showing her and she fixed it. It was some sort of character setting in the browser...it was set for western instead of english ASCII...whatever that means. Maybe someone was messing around and changed it my error..kids.
        Jeff Powell

        Comment


        • #5
          Jeff - you are not alone! I've experienced this several times too.

          Would you be so kind as to ask your wife what the remedy is, please?

          Gill
          There is no opinion, however absurd, which men will not readily embrace as soon as they can be brought to the conviction that it is readily adopted.
          (Schopenhauer, Die Kunst Recht zu Behalten)

          Comment


          • #6
            This is mozilla firefox. She clicked on view, then character encoding and then changed it to english US-ASCII. Now I just went through the motions to explain to you what she did and noticed that since I reloaded firefox, it changed itself back to american and so I had to switch it again...I have no idea why it isn't staying on english.
            Jeff Powell

            Comment


            • #7
              I've just checked my browser (firefox) and it doesn't appear to have the options your wife chose. Which browser do you use, Jeff?

              Gill
              There is no opinion, however absurd, which men will not readily embrace as soon as they can be brought to the conviction that it is readily adopted.
              (Schopenhauer, Die Kunst Recht zu Behalten)

              Comment


              • #8
                I think we've cross posted!
                There is no opinion, however absurd, which men will not readily embrace as soon as they can be brought to the conviction that it is readily adopted.
                (Schopenhauer, Die Kunst Recht zu Behalten)

                Comment


                • #9
                  It's strange, I can change it to say english, then when i hit reply, it changes back to american. while the reply box is open, i can change it to english and type away and it's fine. when I hit send, it will go back to american.
                  Jeff Powell

                  Comment


                  • #10
                    The options under the View menu appear to be different to those under the Tools - Options - Content - Advanced menu. That might explain why the browser resets itself.

                    Gill
                    There is no opinion, however absurd, which men will not readily embrace as soon as they can be brought to the conviction that it is readily adopted.
                    (Schopenhauer, Die Kunst Recht zu Behalten)

                    Comment


                    • #11
                      I'm using mozilla firefox and the character encoding option is under the View bar at the top left. Can't seem to find out what version I have, I assume it's new because it updates itself.
                      Jeff Powell

                      Comment


                      • #12
                        Ok, I see what you're saying, but there is not listing in that menu for american us-ascii..just western, arabic, chineese and what not. In that menu, western is the only on that makes sense to me, or else user defined, but then it doesn't ask me what to define it as.
                        Jeff Powell

                        Comment


                        • #13
                          I'm hoping for some input here from Rob Starr or someone else who's familiar with internet software - coz I'm not !

                          Gill
                          There is no opinion, however absurd, which men will not readily embrace as soon as they can be brought to the conviction that it is readily adopted.
                          (Schopenhauer, Die Kunst Recht zu Behalten)

                          Comment


                          • #14
                            I'm lost...I'm changing the language to Farsi.
                            Jeff Powell

                            Comment


                            • #15
                              Jeff - I also use Mozilla. You can check your version of Mozilla under 'Help' - 'About Mozilla Firefox'.If your version is Mozilla 5.0 FireFox 2 select Tools - Options - Advanced and at the bottom is language. That should be set to English/United States. I believe that is the default setting.
                              Last edited by Paul S WI; 12-14-2006, 07:43 PM.

                              Paul S.

                              Comment

                              Unconfigured Ad Widget

                              Collapse

                              Latest Topics

                              Collapse

                              Working...
                              X