Announcement

Collapse
No announcement yet.

Website URL's Not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website URL's Not showing

    In order to show your web address as a link in your signature you must edit your user profile.

    Attached is an example how your signature should look including the vb code brackets before and at the end of your web address.

    If that doesn't work please email me at [email protected] and I will fix for you.
    Attached Files
    Last edited by admin; 12-19-2004, 01:19 PM.

  • #2
    Hey Rob -- that's why this site works.......We're all going to stumble around, help each other out and have fun doing it. We can depend on each other for help with a stubborn piece of wood, a dull knife or a new web site.
    Many thanks to you and Bob for everything. WCI is great.

    Comment


    • #3
      Re: Website URL's Not showing

      Rob, Thank you for "fixing" my WebShots URL, but I'm still very lost. When I click on User CP, then on Edit Signature, I see nothing like your attached image. I have no control panel/tool bar/whatever..... none of the icons your image shows.
      Hugh spoke to me about something that looked like a 'globe with a chain'. I have no icons at all --- nothing. I'm using Windows XP6. Well, trying to use it.
      All assistance appreciated.

      Comment


      • #4
        Re: Website URL's Not showing

        Under the "User CP" click the edit options. Scroll to the bottom of the message to "Miscellaneous Options" and "Message Editor Interface". From the drop down box select "Enhanced Interface - Full WYSIWYG Editing". WYSIWYG stands for "What You See Is What You Get". Let me know if this works as I am still learning as we go too.

        Thanks,
        Rob

        Comment


        • #5
          Re: Website URL's Not showing

          Thanks. That worked !! It didn't work Saturday night or Sunday --- I tried all the options over and over.
          And this morning -- before I did the options things -- was the first time the site "remembered" me even though I click that each time I visit. This is great.

          Comment

          Unconfigured Ad Widget

          Collapse

          Latest Topics

          Collapse

          • vgraf
            Reply to What do you think?
            by vgraf
            I have a VacuFlo system for my house. It might have enough suction for a small table saw but not for the large cabinet makers saw like you have.

            Like the others have said, your Walvac might work fine for smaller tools, especially for a hand sander.

            The VacuFlo actually uses...
            Today, 02:20 AM
          • vgraf
            Reply to My lucky day!
            by vgraf
            I got my second shot last week here at the Eisenhower Med Center in Palm Springs. I am 82 and in their system and was contacted by them to come in for my first shot. At the completion of that shot I was given my appt. for the second shot.
            Like yours Rolf they were really organized both times....
            Today, 01:56 AM
          • dgman
            Reply to Another Mid-Michigan Scroller
            by dgman
            Great looking work Jeff! Welcome to the forum from Southern California!
            Yesterday, 11:57 PM
          • dgman
            Reply to My lucky day!
            by dgman
            My wife and I got our second shot two weeks ago, we’re done!
            Yesterday, 11:50 PM
          • Tom in Ashland
            Reply to What do you think?
            by Tom in Ashland
            For something like a table saw the volume of air moved is much more important than whether a good vacuum is produced....
            Yesterday, 08:57 PM
          Working...
          X